楼主问题解决了吗?求助!我遇到同样的问题,ipad4登录不了微信,提示版本过低,实际上已经是store里的最新版本

 

一、已经解决了,不要直接微信扫码登录,先在iPad4  上用微信账号密码登录一下,

手机就退出了.然后iPad4 退出微信,用手机登录

最后用手机扫码ipad4同时登陆

 

二、点击app store选择最下栏中的“已购项目”,再点上面的“不在此iPad上”,然后找到微信,下载时会提示你,选下载就OK了

 

三、下载爱思助手从里面下载微信或者PP助手下载历史版本微信

 

 

 

 

 

 

 

我的iPad4只能升级到 IOS10.3.3,下载不了最新版本的微信,然后用兼容版本微信提示版本过低,怎么办啊

ipad4微信不能兼容新版本怎么办

用ipad下载微信显示不兼容,下载其它就可以,怎么解决啊?求解

微信ipad不兼容怎么办

iOS版本太低安装不了微信怎么办